From the blog

New Integrations

  • [Pritunl VPN] Added: Pritunl VPN provisioning module

New Features

  • [2019 Theme] Added: Support for dark mode
  • [2019 Theme] Added: Support for theme presets
  • [AI Prompter] Added: Session title (ticket number + subject) for Anthropic Agents sessions
  • [BTCPay] Added: New BTCPay module to support Greenfield API
  • [Cephs3] Added: Security hardening
  • [Cephs3] Changed: Min lock retention from 1 to 0
  • [Clientarea] Added: Graphs period constraint for bandwidth graphs - clients now cannot set date lower than creation date
  • [Domains] Added: Option to automatically create zone before customer-submitted nameserver changes are pushed to registrar
  • [PDU SNMP] Added: Ability to switch between grid/list view of PDU outlets in client portal
  • [SIDN.nl] Added: Support for the Hello Registry platform

Bugs Fixed

  • [AbuseIO] Fixed: Main abuse email field is not respected from configuration, reverst to default email field instead
  • [Active Campaign Marketing] Fixed: Error in log when exporting all contacts
  • [Active Campaign Marketing] Fixed: Security hardening
  • [Admin OIDC Authentication] Fixed: Security hardening
  • [Admin] Fixed: Admin/API submitted cancellation request can duplicate credit
  • [Admin] Fixed: Incorrect credit application when using domainGenerateOrderRenew API method with multiple domains
  • [Admin] Fixed: quick send email on account/domain details - hidden disabled templates
  • [AI Prompter] Fixed: Additional agents may not store in settings->app connections for Anthropic Agents
  • [Amazon EC2] Fixed: Security hardening
  • [Automation] Fixed: Synchronization of SSL certificates with "Awaiting Validation" status is delayed
  • [Billing] Fixed: Invoice proforma_id variable is incorrectly formatted in invoice template
  • [Cacti] Fixed: Bandwidth port gets assigned with wrong id if device returns more than 1000 ports
  • [Cart] Fixed: When renewing domain all forms show up if at least one have option to renew
  • [Clientarea] Fixed: The sort order does not work in the downloads
  • [ComodoSSL] Fixed: For some SSL products, renew returns an error
  • [ComodoSSL] Fixed: Security hardening
  • [EnomSSL] Fixed: Security hardening
  • [LibreNMS] Fixed: Bandwidth port gets assigned with wrong id if device returns more than 1000 ports
  • [LibreNMS] Fixed: Error when getting data from LibreNMS 26.9.1, requires hb_api.php update
  • [Mumble] Fixed: Security hardening
  • [Observium] Fixed: Bandwidth port gets assigned with wrong id if device returns more than 1000 ports
  • [OpenProvider SSL] Fixed: Security hardening
  • [OpenSRS SSL] Fixed: Security Hardening
  • [Proxmox] Fixed: Error when fetching usage data
  • [Proxmox] Fixed: PHP Error in cron about controller name conflict
  • [Proxmox] Fixed: Service remains suspended after bandwidth period reset if overuse action wa changed
  • [TenantOS] Fixed: PHP Error when server ID is unset
  • [vTiger CRM] Fixed: Security hardening

Subscribe to our newsletter

And be the first to know about special offers, promo-codes, new product releases and more!